华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

实验图

1.首先配置各路由器端口IP地址和路由协议OSPF:

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

R1

system-view //进入视图模式

[Huawei]undo info-center enable //关闭消息控制中心

[Huawei]sysname R1 //重命名路由器名称

[R1]interface loopback 0 //进入回环地址

[R1-LoopBack0]ip address 1.1.1.1 32 //配置loopback 0 的IP地址

[R1-LoopBack0]quit //退出

[R1]interface g0/0/0 //进入物理接口G0/0/0

[R1-GigabitEthernet0/0/0]ip address 10.0.13.1 24 //配置IP地址

[R1-GigabitEthernet0/0/0]undo shutdown //激活端口

[R1-GigabitEthernet0/0/0]quit //退出

[R1]ospf 1 //进入内部网关协议OSPF

[R1-ospf-1]area 0 //宣告主干区域area 0

[R1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0 //宣告网段1.1.1.1 反掩码0.0.0.0

[R1-ospf-1-area-0.0.0.0]network 10.0.13.0 0.0.0.255

[R1-ospf-1-area-0.0.0.0]quit //退出

[R1-ospf-1]quit

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

R2

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

R3

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

R4

R2 、R3、 R4如图。

2.在R4配置高级acl

高级访问控制列表编号范围为3000-3999,既可以使用报文的源IP地址,也可以使用目的地址、IP优先级、ip协议类型、ICMP类型、TCP源端口/目的端口、UDP源端口/目的端口等信息来定义规则。

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

R4

[R4]user-interface vty 0 4 //进入远程登陆接口 允许5个单位访问

[R4-ui-vty0-4]authentication-mode password //模式为密码登录

Please configure the login password (maximum length 16):huawei //密码设置huawei

[R4-ui-vty0-4]quit //退出

[R4]acl 3000 //定义高级访问控制列表,表号为3000

[R4-acl-adv-3000]rule permit ip source 1.1.1.1 0 destination 4.4.4.4 0 //定义规则允许IP1.1.1.1访问目标IP4.4.4.4

[R4-acl-adv-3000]quit

[R4]user-interface vty 0 4 //进入远程登陆接口

[R4-ui-vty0-4]acl 3000 inbound //在远程登录接口应用高级访问控制列表3000

[R4-ui-vty0-4]quit

3.尝试1.1.1.1是否可以访问4.4.4.4

华为远程组网路由器配置(华为路由器配置高级访问控制列表ACL)

telnet -a 1.1.1.1 4.4.4.4 命令成功访问目标机,试验成功。

路由器百科

小米路由器的收费wifi怎么用(家用路由器如何设置)

2023-1-18 8:48:51

路由器百科

怎样把路由器设置成IPv6(路由器配置ipv6应该怎么设置)

2023-1-18 10:21:41

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索