双wan口路由器如何实现双线接入(双wan口路由器怎样将两个网络合并到一起)

内容导航:

  • 双wan口路由器如何实现双线接入
  • 双wan口路由器怎样将两个网络合并到一起
  • 如何实现两个路由器的两个网段互通

一、双wan口路由器如何实现双线接入

接入二条外线,分别接在路由器的WAN1口与WAN2口上即可。

双WAN路由器具有物理上的2个WAN口作为外网接入,这样内网电脑就可以经过双WAN路由器的负载均衡功能同时使用2条外网接入线路,大幅提高了网络带宽,同时提高了企业局域网与广域网之间数据传输的效率;

双wan口路由器如何实现双线接入(双wan口路由器怎样将两个网络合并到一起)

相对于传统单WAN路由,多WAN口路由主要有三个优势:

端口聚合:多个WAN口可以同时接入多条宽带,通过负载均衡策略可以同时使用接入线路带宽,起到带宽叠加的效果。

一网多线:多个WAN口可以同时接入不同外网线路,比如WAN1接网通、WAN2接电信。

这样通过路由器内置的智能策略库,使得内网访问网通的服务走网通线路,访问电信的服务走电信的线路,合理的解决了国内网通、电信等ISP存在互访瓶颈的问题,使网路畅通。

智能备援:多个WAN口的存在使得其中某一个WAN口出现异常时,路由器能及时地把网络流量转移到其它正常的WAN口上,保证线路异常不影响网络使用,为网络稳定性提供强大保证

扩展资料:

当前双WAN路由器主要有“带宽汇聚”和“一网双线”的应用优势,这是传统单WAN路由器做不到的。

2个WAN口可以同时接入多条宽带,通过负载均衡策略可以同时使用接入线路带宽,起到带宽叠加的效果。

比如WAN1、WAN2各接入1M的ADSL宽带,当内网PC使用FlashGet、Bt等多线程下载工具下载文件时,一台PC可以同时使用2条线路,使得实际下载速度达到2M。

参考资料:百度百科-双WAN路由器


二、双wan口路由器怎样将两个网络合并到一起

所以必须用静态路由的方法。

情况说明一台路由器,两条专网,一个内网。

第一:分别把两个WAN插入笔记本,设置好固定IP,确定都能访问到网址。

第二:分别插入两个WAN口和一个LAN口。

但是两个WAN口不能同时用。

只能PING的一个WAN口。

第三:所以需要汇聚两个WAN口。

用静态路由解决,

WAN0 (GE0/7)

固定IP:10.165.27.170/23 10.165.27.254

需要访问网址:http://10.165.0.61

需要访问网址:http://10.165.0.37:9008/

需要访问网址:10.168.0.35

WAN3 (GE0/4)

固定IP:10.205.10.16/24 10.205.10.1

需要访问网址:http://11.11.4.28

看图了。

这样两个就能通了。

自行理解去吧。

双wan口路由器如何实现双线接入(双wan口路由器怎样将两个网络合并到一起)


三、如何实现两个路由器的两个网段互通

用rip路由协议,给你一个实例参考: RIP V2配置。

【实验目的】

掌握在路由器上配置RIP V2.

【背景描述】

假设校园网通过1台三层交换机连到校园网出口路由器,路由器再和校园外的另1台路由器连接,现做适当配置,实现校园网内部主机与校园网外部主机的相互通信。

本实验以两台R1762路由器、1台三层交换机为例。

S3550上划分有VLAN10和VLAN50,其中VLAN10用于连接Router1,VLAN50用于连接校园网主机。

路由器分别命名为Router1和Router2,路由器之间通过串口采用V35 DCE/DTE电缆连接,DCE端连接到Router1(R1762)上。

PC1的IP地址和缺省网关分别为172.16.5.11和172.16.5.1,PC2的IP地址和缺省网关分别为172.16.3.22和172.16.3.1,网络掩码都是255.255.255.0.

【技术原理】

RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的IGP(Interior Gateway Protocol,内部网关协议),适用于小型同类网络,是典型的距离矢量(distance-vector)协议。

RIP协议跳数做为衡量路径开销的,RIP协议里规定最大跳数为15.

RIP协议有两个版本RIPv1和RIPv2.

RIPv1属于有类路由协议,不支持VLSM(变长子网掩码),RIPv1是以广播的形式进行路由信息的更新的;更新周期为30秒。

RIPv2属于无类路由协议,支持VLSM(变长子网掩码),RIPv2是以组播的形式进行路由信息的更新的,组播地址是224.0.0.9.RIPv2还支持基于端口的认证,提高网络的安全性

【实现功能】

实现网络的互连互通,从而实现信息的共享和传递。

【实验设备】

S3550交换机(1台)、R1762路由器(两台)、V35线缆(1根)、直连线或交叉线(1条)

【实验拓扑】

0010.JPG (25.75 KB)2008-11-5 17:14

注:路由器和主机直连时,需要使用交叉线,在R1762的以太网接口支持MDI/MDIX,使用直连线也可以连通。

R1的S1/2为DCE接口。

【实验步骤】

步骤20. 基本配置。

三层交换机基本配置

switch#configure terminal

switch(config)#hostname S3550

S3550(config)#vlan 10

S3550(config-vlan)#exit

S3550(config)#vlan 50

S3550(config-vlan)#exit

S3550(config)#interface f0/1

S3550(config-if)#switchport access vlan 10

S3550(config-if)#exit

S3550(config)#interface f0/5

S3550(config-if)#switchport access vlan 50

S3550(config-if)#exit

S3550(config)#interface vlan 10 !创建VLAN虚接口,并配置IP

S3550(config-if)#ip address 172.16.1.2 255.255.255.0

S3550(config-if)#no shutdown

S3550(config-if)#exit

S3550(config)#interface vlan 50 !创建VLAN虚接口,并配置IP

S3550(config-if)#ip address 172.16.5.1 255.255.255.0

S3550(config-if)#no shutdown

S3550(config-if)#exit

步骤21. 验证测试:

S3550#show vlan

VLAN Name Status Ports

———————————————————————-

1 default active Fa0/2 ,Fa0/3

Fa0/4 ,Fa0/6 ,Fa0/7

Fa0/8 ,Fa0/9 ,Fa0/10

Fa0/11,Fa0/12,Fa0/13

Fa0/14,Fa0/15,Fa0/16

Fa0/17,Fa0/18,Fa0/19

Fa0/20,Fa0/21,Fa0/22

Fa0/23,Fa0/24

10 vlan10 active Fa0/1

50 vlan50 active Fa0/5

S3550#show ip interface

Interface : VL10

Description : Vlan 10

OperStatus : UP

ManagementStatus : EnabLED

Primary Internet address: 172.16.1.1/24

Broadcast address : 255.255.255.255

PhysAddress : 00d0.f8ff.8ab5

Interface : VL50

Description : Vlan 50

OperStatus : UP

ManagementStatus : Enabled

Primary Internet address: 172.16.5.1/24

Broadcast address : 255.255.255.255

PhysAddress : 00d0.f8ff.8ab6

路由器基本配置

Router1(config)# interface fastethernet 1/0

Router1(config-if)# ip address 172.16.1.1 255.255.255.0

Router1(config-if)# no shutdown

Router1(config-if)#exit

Router1(config)# interface serial 1/2

Router1(config-if)# ip address 172.16.2.1 255.255.255.0

Router1(config-if)#clock rate 64000

Router1(config-if)# no shutdown

Router2(config)# interface fastethernet 1/0

Router2(config-if)# ip address 172.16.3.1 255.255.255.0

Router2(config-if)# no shutdown

Router2(config-if)#exit

Router2(config)# interface serial 1/2

Router2(config-if)# ip address 172.16.2.2 255.255.255.0

Router2(config-if)# no shutdown

验证测试:验证路由器接口的配置和状态。

Router1#show ip interface brief

Interface IP-Address(Pri) OK? Status

serial 1/2 172.16.2.1/24 YES UP

serial 1/3 no address YES DOWN

FastEthernet 1/0 172.16.1.1/24 YES UP

FastEthernet 1/1 no address YES DOWN

Null 0 no address YES UP

Router2#show ip interface brief

Interface IP-Address(Pri) OK? Status

serial 1/2 172.16.2.2/24 YES UP

serial 1/3 no address YES DOWN

FastEthernet 1/0 172.16.3.2/24 YES UP

FastEthernet 1/1 no address YES DOWN

Null 0 no address YES UP

步骤22. 配置RIP v2路由协议。

S3550配置RIP协议

S3550(config)#router rip !开启RIP协议进程

S3550(config-router)#network 172.16.1.0 !申明本设备的直连网段

S3550(config-router)#network 172.16.5.0

S3550(config-router)#version 2

Router1配置RIPv2协议

Router1(config)# router rip

Router1(config-router)#network 172.16.1.0

Router1(config-router)#network 172.16.2.0

Router1(config-router)#version2 !定义RIP协议v2

Router1(config-router)#no auto-summary !关闭路由信息的自动汇总功能

Router2配置RIP协议

Router2(config)# router rip

Router2(config-router)#network 172.16.2.0

Router2(config-router)#network 172.16.3.0

Router2(config-router)#version2

注意: * 1、在串口上配置时钟频率时,一定要在电缆DCE端的路由器上配置,否则链路不通。

* 2、No auto-summary功能只有在RIPv2支持。

* 3、S3550-24没有no auto-summary命令。

* 4、PC主机网关一定要指向直连接口IP地址,例如PC1网关指向三层交换机VLAN50

路由器百科

dlink英文版无线路由器怎么设置(Link英文版路由器怎么设置)

2023-1-26 7:56:06

路由器百科

多个表格如何批量设置居中对齐(怎样批量居中对齐)

2023-1-26 8:43:07

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索