家用路由器防火墙怎么设置(路由器怎么设防火墙)

内容导航:

  • 家用路由器防火墙怎么设置
  • 路由器怎么设防火墙
  • 路由器怎样设置防火墙

一、家用路由器防火墙怎么设置

其实家用路由器的防火墙功能是比较简单的,只能够达到屏蔽内部网络IP地址,自由设定IP地址、通信端口过滤等,另外,家用服务器的过滤规则只是一些比较基本的数据包拒收规则而已,并不能达到很好的防护效果,不过对于一般的网络恶意攻击还是可以应付。

目前的路由器防火墙功能主要包括防IP地址过滤,URL过滤,MAC地址过滤,IP地址与MAC地址绑定以及一些防黑能力,安全日志等。

通过路由器内置的防火墙功能,可设置不同的过滤规则,过滤来自外网的异常信息包。

另外需要说明的是,假如路由器开启了防火墙功能或者对防火墙的过滤规则设置过于严格,有可能造成一些正常的网络应用程序出错,所以一般采取默认设置即可.那些就是在有病毒攻击的时候可以将其IP添加进去.

二、路由器怎么设防火墙

对于Cisco的防火墙设置基本上不是那么简单的

解答1,开启CBAC,配置嘛,确实很麻烦,不过确实是很有用。

以下是我自己26的全配置,任何包含CBAC和inspect的部分都是有关防火墙的。

CBAC定义审查的协议,ACL定义缺省阻塞的数据。

具体最好参看Cisco文档。

Current configuration : 3448 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname C26VPDN

!

logging queue-limit 100

enable secret 5 $1$NcbN$W43qLePAdcJtYW/uFbeLr1

!

username ccie secret 5 $1$UH6z$.HRK55iOjXzxJQBnKYU2k/

clock timezone Beijing 8

aaa new-model

!

!

aaa authentication login xvty local

aaa authentication login nouse none

aaa session-id common

ip subnet-zero

no ip source-route

ip cef

!

!

no ip domain lookup

!

ip inspect one-minute high 1200

ip inspect one-minute low 800

ip inspect tcp max-incomplete host 150 block-time 0

ip inspect name CNC tcp

ip inspect name CNC udp

ip inspect name CNC icmp

ip audit notify log

ip audit po max-events 100

vpdn enable

!

vpdn-group CNC

request-dialin

protocol pppoe

!

!

!

!

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

mta receive maximum-recipients 0

!

!

!

!

interface Ethernet0/0

ip address 192.168.51.26 255.255.255.0

ip nat inside

full-duplex

pppoe enable

pppoe-client dial-pool-number 1

!

interface Serial1/0

no ip address

shutdown

no fair-queue

!

interface Serial1/1

no ip address

shutdown

!

interface Serial1/2

no ip address

shutdown

!

interface Serial1/3

no ip address

shutdown

!

interface Dialer1

mtu 1492

ip address negotiated

ip access-group CBAC in

ip nat outside

ip inspect CNC out

encapsulation ppp

dialer pool 1

dialer-group 1

ppp pap sent-username sy_xxxxx password 0 xxxxx

!

ip nat inside source list vpdn interface Dialer1 overload

ip nat inside source static tcp 192.168.51.101 32323 interface Dialer1 32323

ip nat inside source static udp 192.168.51.101 32323 interface Dialer1 32323

ip nat inside source static tcp 192.168.51.100 11111 interface Dialer1 11111

ip nat inside source static udp 192.168.51.100 11111 interface Dialer1 11111

ip nat inside source static udp 192.168.51.100 3333 interface Dialer1 3333

ip nat inside source static tcp 192.168.51.100 3333 interface Dialer1 3333

ip nat inside source static tcp 192.168.51.100 23232 interface Dialer1 23232

ip nat inside source static udp 192.168.51.100 23232 interface Dialer1 23232

ip nat inside source static udp 192.168.51.101 55555 interface Dialer1 55555

ip nat inside source static tcp 192.168.51.101 55555 interface Dialer1 55555

no ip http server

no ip http secure-server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

!

ip access-list standard vpdn

permit 192.168.51.0 0.0.0.255

ip access-list standard xvtyacl

permit 192.168.51.0 0.0.0.255

!

ip access-list extended CBAC

permit icmp any any echo-reply

permit icmp any any unreachable

permit icmp any any packet-too-big

permit icmp any any ttl-exceeded

permit icmp any any time-exceeded

permit tcp any any eq 55555

permit udp any any eq 55555

permit udp any any eq 32323

permit tcp any any eq 32323

permit tcp any any eq 3333

permit udp any any eq 3333

permit tcp any any eq 11111

permit udp any any eq 11111

permit tcp any any eq 23232

permit udp any any eq 23232

!

dialer-list 1 protocol ip permit

priority-list 1 protocol ip high tcp 3333

priority-list 1 protocol ip high udp 3333

priority-list 1 default low

!

radius-server authorization permit missing Service-Type

call rsvp-sync

!

!

mgcp profile default

!

dial-peer cor custom

!

!

!

!

!

line con 0

login authentication nouse

line aux 0

line vty 0 4

access-class xvtyacl in

login authentication xvty

!

ntp clock-period 17208481

ntp server 192.43.244.18

!

end

解答2,cisco的dhcp功能很恶心,推荐别用了。

因为需要配置成 client-id对应”mac地址.02″……

解答3,Cisco的路由器就可以做防火墙了,就别卖别的根本没用的东西了。

不知道你是什么地方的人,如果是沈阳的,我可以上门免费帮你调试,别的地方的朋友就没有办法啦~~欢迎联系~

三、路由器怎样设置防火墙

设置了路由器,等于所有的电脑都开启了防火墙,不需要再开防火墙了

IP地址过滤比较复杂,要看具体用途

IP地址过滤指在网络的适当位置对数据IP包实施有选择的过滤和转发。

过滤的依据由系统事先设定或者根据需要临时确定,具体形式一般是设置一张过滤逻辑表(也称接入控制表),对通过防火墙的IP包的地址、TCP/UDP的Port ID(端口号)及ICMP进行检查,规定哪些数据包可以通过防火墙等等。

只有满足过滤逻辑的数据包才被转发,否则被过滤丢弃。

例如对端口23即telnet加以限制,可以防止黑客利用不安全的服务对内部网络进行攻击。

路由器百科

水星 MW153R V1 无线路由器虚拟服务器设置指南

2023-1-15 0:56:09

路由器百科

表格怎么求和(表格怎么求和公式)

2023-1-15 1:44:31

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索