锐捷路由器命令及行业参考-锐捷路由器 命令

锐捷路由器示例图

锐捷金融行业拓扑

这几天看到大家有提到锐捷路由器,正好我接到了一些锐捷的命令参考,分享一下相关内容,希望能帮助到大家

命令描述的约定:

· 命令和关键字使用粗体字;

· 变量使用斜体字;

· 方括号([])之间的内容是可选的参数;

· 花括号({})之间的内容是必须从多个参数中选择一个,参数之间用(|)隔开。

命令类型目录:

· 基本操作命令

· 基本系统管理命令

· 线路配置命令

· 文件系统操作命令

· 以太网接口配置命令

· 同步串行口配置命令

· 逻辑接口配置命令

· 路由配置命令

· RIP协议配置命令

· OSPF协议配置命令

· HDLC协议配置命令

· PPP协议配置命令

· 帧中继配置命令

· NAT配置命令

· DHCP配置命令

· ACL配置命令

基本操作命令

命令

描述

configure terminal

进入全局配置模式

disable

返回用户模式

enable

进入特权模式

end

返回特权模式

exit

退出当前模式

ping

对指定的地址进行ping操作

reload

重新启动路由器

telnet

远程登录其它设备

show privilege

查看用户的级别

show running-config

查看运行配置文件

show startup-config

查看启动配置文件

基本系统管理命令

命令

描述

copy

复制或传输文件

enable

· enable password

· enable secret

· enable service

配置特权密码

配置安全加密的特权密码

开启/禁止Telnet等服务功能

hostname

配置主机名

prompt

配置提示符

write

保存/显示配置文件

线路配置命令

命令

描述

exec-timeout

配置Console或Telnet的超时时间

history

· history

· history size

开启/关闭命令历史保存功能

设置可保存命令的最大条数

line

· line console

· line vty

进入串口线路配置模式

进入远程登录线路配置模式

login

开启/关闭登录认证功能

password

配置登录口令

speed

· speed (Console)

配置串口速率

show line

查看线路信息

文件系统操作命令

命令

描述

cd

切换目录

cp

复制文件

del

删除Flash中的文件

dir、ls

显示Flash中的文件列表

mkdir

在Flash中创建一个空目录

more

显示Flash中文本文件的内容

mv

移动文件

pwd

查看当前工作路径

rename

重命名Flash中的文件

rm

移除Flash中的文件

rmdir

移除Flash中的空目录

以太网接口配置命令

命令

描述

description

配置接口描述

duplex

配置接口双工模式

interface

· interface ethernet

· interface fastethernet

· interface gigabitethernet

指定一个Ethernet接口

指定一个FastEthernet接口

指定一个GigabitEthernet接口

ip address

配置接口的IP地址

mac-address

配置接口的MAC地址

shutdown

打开/关闭接口

speed

· speed

配置接口速率

同步串行口(Serial)配置命令

命令

描述

clock rate

配置接口的时钟速率

description

配置接口描述

encapsulation

配置接口的链路封装协议

ignore-dcd

在接口上配置忽略DCD信号

interface

· interface serial

· interface serial (子接口)

指定一个Serial接口

创建一个Serial子接口

invert txclock

在接口上配置反转时钟

ip address

配置接口的IP地址

nrzi-encoding

配置接口的编解码方式

shutdown

打开/关闭接口

逻辑接口配置命令

命令

描述

description

配置接口描述

interface

· interface loopback

· interface serial (子接口)

创建一个回环接口

创建一个Serial子接口

ip address

配置接口的IP地址

路由配置命令

命令

描述

ip default-network

配置缺省网络

ip route

配置静态路由

ip routing

开启/关闭IP路由

show ip route

查看路由表

RIP协议配置命令

命令

描述

ip rip

· ip rip receive version

· ip rip send version

设置接口上RIP接收版本

设置接口上RIP发送版本

network

· network (RIP)

设置RIP协议范围

router

· router rip

开启RIP协议

timers basic

设置RIP的定时器

version

设置RIP的版本

show ip protocols

查看路由协议信息

show ip route

查看路由表

OSPF协议配置命令

命令

描述

network

· network (OSPF)

设置OSPF协议范围

router

· router ospf

开启OSPF协议

show ip protocols

查看路由协议信息

show ip route

查看路由表

HDLC协议配置命令

命令

描述

encapsulation

· encapsulation hdlc

在接口上配置HDLC协议

keepalive

设置HDLC协议的keepalive时间间隔

PPP协议配置命令

命令

描述

encapsulation

· encapsulation ppp

在接口上配置PPP协议

ppp

· ppp authentication

· ppp chap hostname

· ppp chap password

· ppp pap sent-username

· ppp negotiation-timeout

在接口上启用用户身份验证

配置接口上使用的CHAP验证用户名

配置接口上使用的CHAP验证密码

配置接口发送的PAP验证的用户名和密码

配置PPP协议的LCP协商的超时时间

username

设置本地用户数据库

帧中继配置命令

命令

描述

encapsulation

· encapsulation frame-relay

在接口上配置帧中继封装

frame-relay

· frame-relay lmi-type

· frame-relay map

· frame-relay interface-dlci

· frame-relay local-dlci

设置本地管理接口(LMI)的类型

配置帧中继静态映射

配置子接口的DLCI地址

配置接口的DLCI地址

NAT配置命令

命令

描述

address

· address

· address interface

向NAT地址池中添加地址范围

向NAT地址池中添加接口地址

clear ip nat translation

清除NAT转换表中的记录

ip nat

· ip nat

· ip nat inside destination

· ip nat inside source list

· ip nat inside source static

· ip nat outside source list

· ip nat outside source static

· ip nat pool

· ip nat translation

定义应用NAT的接口

启用NAT内部目标地址转换

启用内部源地址转换的动态NAT

启用内部源地址转换的静态NAT

启用外部源地址转换的动态NAT

启用外部源地址转换的静态NAT

定义一个IP地址池

配置NAT转换记录的参数

show ip nat statistics

查看NAT规则和统计数据

show ip nat translations

查看NAT转换记录

DHCP配置命令

命令

描述

client-identifier

设置DHCP地址绑定时的客户端标识

default-router

设置DHCP地址池的默认网关

dns-server

设置DHCP地址池的DNS服务器地址

hardware-address

设置DHCP地址绑定时的客户端硬件地址

host

设置DHCP地址绑定时的客户端地址

ip dhcp

· ip dhcp excluded-address

· ip dhcp ping packet

· ip dhcp ping timeout

· ip dhcp pool

设置DHCP服务器中排除的IP地址

设置DHCP服务器ping包的个数

设置ping操作的等待应答超时时间

配置DHCP地址池

ip helper-address

设置DHCP服务器地址

lease

设置DHCP地址池中地址的租约期限

netbios

· netbios-name-server

· netbios-node-type

设置DHCP地址池的WINS服务器地址

设置DHCP地址池的NetBIOS节点类型

network

· network (DHCP)

设置DHCP服务器地址池中的地址

service dhcp

在路由器上启用DHCP服务器和DHCP中继代理功能

ACL配置命令

命令

描述

absolute

在一个时间区间中添加绝对时间段

access-list

配置标号访问控制列表

expert access

· expert access-list

· expert access-group

配置命名的Expert扩展访问控制列表

把Expert扩展访问控制列表应用于接口上

deny

在访问列表中加入一条拒绝规则

ip access-group

把IP访问控制列表应用于接口上

ip access-list

· ip access-list

· ip access-list resequence

配置命名的IP访问控制列表

对命名的IP访问控制列表的表项重排

mac access

· mac access-list

· mac access-group

配置命名的MAC扩展访问控制列表

把MAC扩展访问控制列表应用于接口上

periodic

在一个时间区间中添加周期时间段

permit

在访问列表中加入一条允许规则

time-range

创建/进入一个时间区间

大家可以看到相关领域的命令内容,有什么补充或者建议可以及时反馈,帮助大家扩散,希望更多人能得到这些干粮!

请继续关注“人生百态”

给TA赞赏
共{{data.count}}人
人已赞赏
路由器百科

TP-Link TL-WDR1100 无线路由器家长控制管控小孩上网行为

2022-9-15 14:06:34

路由器百科

压箱底的电脑组装(压箱底的电脑组装教程)

2022-9-15 15:49:56

0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索